Creating a new page offers no templates

Are you getting any errors in the terminal?


Since you are getting 404,

  • Make sure you’ve published your page in Builder by clicking the Publish button on the upper right corner.
  • Check the URL. If you name the page test2 for example, Builder adds a hyphen, so that the URL segment is test-2.

Sorry, the forums banned me for posting too much. I am restricted to 10 posts it seems. I don’t know why that’s a policy, but I’ll guess it’s because I’m on the free tier because I wanted to know how easy it is to use Builder io.

I found the global.css and saw there was a gradient in there. I don’t know how it got there or why it’s there, I didn’t even know the global.css file existed until after I got banned.

As for the second problem of creating a new project while following the instructions of the aforementioned link… I think it still doesn’t work. I don’t know why.

It still doesn’t explain why I never see the template pop up anymore though :frowning:

For now I’ve given up on trying to use Builder io. It doesn’t work and it’s inconsistent.

The first time I used it, it worked, the second time I used it, it just completely broke when I changed nothing.

I created a second model, configured it the exact same way as the default Page model, and when I went to create a new content page I got a completely different result of a full screen gradient and no UI elements would show up on screen even though I was dragging and dropping them on.

Hello @HTY,

I’m sorry to hear about the issue you are facing. I recommend trying our Nuxt 3 example from GitHub to see if it helps resolve those issues:

Hi @manish-sharma ,

I wish you luck. I don’t know for sure what I did to make things “magically” change, but something definitely weird happened. Especially since all I did was walk away from my computer to go sleep :sweat_smile: