Cant reach this page (took too long to respond)


My colleague is having difficulty opening the builder io.

She is using the same space as i and my other colleagues do, but for some reason she gets this error page (so it is a bit difficult to test, given that the error is not on my machine)

What we have tried:

  1. Opening the builder io on different browsers.
  2. Opening the editor vie incognito mode
  3. Clearing the cache from the browser for the last 7 days
  4. Changing the preview URL
  5. We have tried with the preview url then the the site url and even with the dev space’s site url, as well, be the error page keeps showing up on each one of them.
  6. Tried from mobile

The space setup:

This is the preview url setup:

So any idea why this might be happening only on her machine, and how to resolve this issue … ?

Hello @Mehan,

Can you please confirm if the user is using a VPN? Also, kindly provide the names of the colleagues experiencing issues and the builder API key so that we can review the logs to understand.

Ok, it was not on your side, we have found the problem and it has been fixed.

Thanks for the response, have a great day.