Home App Docs Blog Github

Code render missing

Hi,
my problem is simple : nothing appears in the statically part of the render code tool. No error message, juste nothing appears…

Note that in my first tests, I was able to see and copy the code.

Thank you for reading this !

Hi @Arakei :wave:t2: Thanks for reaching out!

We released a fix for this so if you refresh, this should work now. Let us know if you have any other questions!

Waou, you solved my problem in less than 24 hours, thank you so much !
Have a nice day !

Hey,
unfortunately, I’m facing the same problem. The first two testing pages (just a few components in each) I built in Builder can be rendered statically. However, all the other more complex pages show no code at all in the “render statically” part, just like in Arakei’s screenshot.
I just created a new page from one of your templates and made some minor adjustments to it, so it wouldn’t be 100% the same as the template. With this new page I can get the statically rendered code again.
I wonder if this could have something to do with the complexity of the page?

Best,
Alex

Hi Alex

I don’t know if this can help you, but I found something that causes this “disparition” : when you click on “Edit content JS + CSS” and enter some wrong JS, no error is shown but the code doesn’t render anymore. Deleting (or correcting) the problem make the code back.

Hope it will help !

Hey Arakei,

Thanks for the tip. I tried removing all custom CSS/JS from one of the pages, then published it, refreshed the preview and refreshed the whole browser tab, but unfortunately the issue was still there.

Best,
Alex