ERR! with npm install for dependency "" : "latest"

Builder content link

Builder public api key

Detailed steps to reproduce the bug

Screenshots or video link

Code stack you are integrating Builder with

Reproducible code example

View log here:

The other 2 were installed successfully.

Thanks for helping!


Hello @hemge,

Welcome to the forum post!

Could you try using the node version below 20 and let us know if that works for you?

Hi Manish

I have Node v18.17.0 globally installed.

Notice that I ran the npm init command as suggested when onboarding and it failed to install. It asked to try with npm install (and re-read the package.json) but failed also. That’s where I isolated the 3 and found that “”:“latest” was the only one not installing.

Thanks again for your help.


I have also try installing from an existing project (npm init --existing), same error.

Hello @hemge,

Can you update the dependency to “”: “^3.1.3”, and try installing using the npm install command?

Same error. I’m going to try different versions of stuff. If you have another tip, let me know.


Got it. It was caused by Node v18.17.0 - I’ve installed Node v20.11.0 and it went through.

Thanks a bunch for your time and effort!


I had the same issue with node v18.16.0. Updating to node v18.20.2 solved the installation issue (I cannot upgrade to v20 at this stage).