Carousal Is Not Responsive


I want to show two slides for mobile but that option seems to be not working


@RayLow, Welcome to Forum!

Since you’re running on localhost, I wasn’t able to check your content directly. For your use case, you can try using the visibility option found under the style tab on selecting the layer or slide you want to hide and just show on mobile.

Checkout:- Hiding A Block!

Let us know if you’ve further questions or if this doesn’t work for you!

Thanks Garima It was my mistake I have used it as per the requirement