Excess padding on mobile

Builder content link

What are you trying to accomplish

  • On mobile, there is excessive padding around the actual LP. (You can “slide” the page around.) Is there an easy fix for this?

Thank you!

Hi @racheldbailey,

You can always use the margin and padding section from the style tab to set the appropriate margin and padding.

Of course, my apologies.

Hi @racheldbailey,

The image width for “3//smile” is set to a fixed value of 593px. Kindly update that to 100vw and that should fix the excess padding issue.

If not, then do let us know. Thank you!

That fixed the issue with the padding. Thank you!

However, I don’t see the smiling woman at “3 // smile” on my Android anymore.
(Screenshot of my phone, and screenshot of within builder attached.)


Within Builder:

Setting min-width: 100vw to the image will fix the issue for all screens.

1 Like

That worked, thank you!

P.S. I’ll be diving back into tutorials after this to better understand.

1 Like