Not able to publish or change settings

On my work laptop I am having issues with publishing changes, it just gets stuck on “Publishing” and never actually publishes. I have to refresh the page. I am not sure if it has something to do with something being blocked on my work laptop, I don’t get any errors in console and it seems like the network calls go through.

Also, I have tried changing the “proxy” setting within advanced settings, but that also gets hung and it never saves the change, it just shows the loading spinning wheel and never goes through.

On my personal computer everything works fine, which makes me think it is something being blocked - I have tried downloading the chrome extension as well and that did not work, is there any other way to get around this?

Hi Tyler!

Thanks for contacting Builder through our forum.

Could you confirm, if there is any VPN installed on your work computer?

Hi Manish,

We do have a VPN, but even with it disconnected we still have the same issue. We do have an application called Netskope client that I believe can block certains calls to APIs. We don’t have the ability to turn it off, but wanted to see if there was other options before going to IT

Hi Tyler!

One more thing, If you can check, are you able to upload to any other cloud e.g. Google drive, outside your work organization?

If not, then onsidering the fact, that you are able to Publish changes from personal computer and network calls are going through, We will recommend contacting the IT team once.

Please do reach out to us, if you still have concerns. Thank you!

Hi Manish,

I can upload to Google drive, but I will go to IT - Do you know what exactly they would need to allow through? Like is there specific domains that the API calls are made from

Hi Tyler!

There will be a POST request that might be getting blocked by the company VPN or Firewall, IT can tell you by looking at their server log files if requests are getting blocked from the builder.

Hi @manish-sharma

I have spoken with my IT team and they were wondering if you have a list of URL’s that Builder uses when it is publishing content. We can see in the network load that is one of them, they have created an allow all for this URL as well as * but it didn’t seem to solve the problem - We saw there was other POST requests to other URLs such as - They are getting 200 responses though, so would it mainly be the POST request to the